• CONTÁCTANOS
  • 28 nov. 2012


    Para el correcto funcionamiento del programa ARKITool es necesario que su ordenador o PC
    cumpla las siguiente condiciones o requisitos:

    Sistema operativo:
    El sistema operativo de su ordenador debe ser Windows NT 4.0, XP, Vista o Windows 7. El
    único sistema operativo para trabajar en 64 Bits es Windows 7.
    El programa ARKITool no instala o registra ninguna librería propia dentro del sistema operativo
    del ordenador. Todos los archivos de ARKITool están contenidos dentro de la carpeta en la que
    usted decida instalar el programa.
    Si usted utiliza el sistema operativo Windows Vista o Windows 7 le recomendamos que
    desactive el "Control de cuentas de usuario (UAC)"
    antes de instalar ARKITool. Este control (UAC) impide
    que algunos archivos y librerías se registren
    adecuadamente en su ordenador.
    Para desactivar el control de cuentas de usuario de
    Windows solo tiene que teclear UAC en la casilla del
    menú de inicio de Windows llamada "Buscar
    programas y archivos" (ver la imagen).
    Le aparecerá una pantalla con una barra deslizante
    que tendrá que bajar hasta abajo para desactivar el
    UAC. Después deberá reiniciar Windows para hacer
    efectivo el cambio.
    El programa ARKITool utiliza estas librerías de Windows, por tanto usted debe asegurarse de
    tener estas librerías instaladas en su ordenador para poder trabajar con ARKITool. En caso de
    no tenerlas instaladas el proceso de instalación le indicará que debe instalarlas.
    Estas librerías puede descargarlas desde nuestra propia página web, en la siguiente dirección:

    Software de CAD: AutoCAD, BricsCAD, GstarCAD, ZWCAD:
    ARKITool es un "plug-in" o "aplicación vertical" que funciona dentro del entorno de AutoCAD,
    BricsCAD, GstarCAD u ZwCAD (ver compatibilidad de comandos para cada software de CAD).
    Por tanto, es absolutamente imprescindible disponer de una versión de AutoCAD o de alguno
    de los programas de CAD indicados anteriormente.
    www.arkiplan.es | Manual de ARKITool 2012 3 de 19
    Las versiones compatibles para trabajar con ARKITool 2012 son:
    AutoCAD*, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011 o 2012.
    BricsCAD, versión 12.
    GstarCAD, versión 2012.
    ZwCAD, versión 2012.
    Es posible que algunos comandos de ARKITool solo funcionen en versiones modernas
    de AutoCAD (generalmente a partir de AutoCAD 2007). En este caso se le informará
    en cada comando de la compatibilidad con las diferentes versiones de AutoCAD. Algunos
    comandos pueden no ser operativos en otros programas distintos a AutoCAD debido a las
    propias carencias de estos programas de CAD.
    ARKITool no modifica ningún aspecto de su programa AutoCAD, por tanto no debe tener
    ninguna precaución especial a la hora de instalar ARKITool. De igual forma cuando desinstale
    ARKITool su programa AutoCAD no sufrirá ninguna modificación o alteración.
    ATENCIÓN: Solamente en el caso de que usted elija la carga automática de ARKITool el
    programa modificará un archivo del programa de CAD  que usted utilice. El archivo modificado
    es el siguiente, dependiendo de su programa de CAD:


    CIVIL21. Con la tecnología de Blogger.